<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The likely yield on a T.J. Ward trade would be a hit-or-miss proposition | Mile High Sports</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://milehighsports.com/xmlrpc.php" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBQZ83"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBQZ83');</script>
<!-- End Google Tag Manager -->
<!-- begin Twitter card-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@milehighsports">
<meta name="twitter:title" content="The likely yield on a T.J. Ward trade would be a hit-or-miss proposition">
<meta name="twitter:description" content="Ian Rapoport says the Broncos would land a 'mid- to late-round' pick for T.J. Ward. Their draft success in that range is only so-so.">
<meta name="twitter:image" content="http://milehighsports.com/wp-content/uploads/2017/02/TJ-Ward.jpg">
<!-- end Twitter card-->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Wltjn1aMp410vg", domain:"milehighsports.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Wltjn1aMp410vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!--BEGIN Adsense PageLevel Ad-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5774454645204961",
    enable_page_level_ads: true
  });
</script>
<!--END Adsense PageLevel Ad-->

<!--BEGIN GOOGLE DFP Tag-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/65792806/300-250_1', [300, 250], 'div-gpt-ad-1483478416183-0').addService(googletag.pubads());
    googletag.defineSlot('/65792806/300-250_3', [300, 250], 'div-gpt-ad-1483478416183-1').addService(googletag.pubads());
    googletag.defineSlot('/65792806/728-90_1', [[655, 81], [728, 90]], 'div-gpt-ad-1483478416183-2').addService(googletag.pubads());
    googletag.defineSlot('/65792806/728-90_2', [655, 81], 'div-gpt-ad-1483478416183-3').addService(googletag.pubads());
    googletag.defineSlot('/65792806/300-250_5', [300, 250], 'div-gpt-ad-1483478416183-4').addService(googletag.pubads());
    googletag.defineSlot('/65792806/Broncos_Sponsorship', [655, 81], 'div-gpt-ad-1483478416183-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--END GOOGLE DFP Tag-->
	  
    <meta property="og:image" content="http://milehighsports.com/wp-content/uploads/2017/02/TJ-Ward.jpg" /><meta name="author" content="Casey Light">
<link rel="icon" type="image/png" href="http://milehighsports.com/wp-content/uploads/2015/09/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; Feed" href="http://milehighsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; Comments Feed" href="http://milehighsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; The likely yield on a T.J. Ward trade would be a hit-or-miss proposition Comments Feed" href="http://milehighsports.com/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://milehighsports.com/wp-includes/css/dashicons.css?ver=45c27330adb731569d55f02904dee4f6' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://milehighsports.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='nks_cc_styles-css'  href='http://milehighsports.com/wp-content/plugins/NKS-custom/css/nks-custom.css?ver=45c27330adb731569d55f02904dee4f6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://milehighsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://milehighsports.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://milehighsports.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=45c27330adb731569d55f02904dee4f6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=45c27330adb731569d55f02904dee4f6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%7CLato%3A400%2C700&#038;ver=45c27330adb731569d55f02904dee4f6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://milehighsports.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://milehighsports.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://milehighsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NKS_CC_Opts = {"test_mode":null,"sidebar_type":"slide","sidebar_pos":"left","width":"200","base_color":"#000000","fade_content":"light","label_top":"0%","label_top_mob":"0px","label_size":"2x","label_vis":"visible","label_invert":"","label_no_anim":"","label_scroll_selector":"","selectors":"","bg":"none","path":"http:\/\/milehighsports.com\/wp-content\/plugins\/NKS-custom\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/NKS-custom/js/nks-custom.min.js?ver=45c27330adb731569d55f02904dee4f6'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='http://milehighsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://milehighsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://milehighsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MORNING MINUTE: Breaking up the &#8216;No-Fly Zone&#8217;?' href='http://milehighsports.com/morning-minute-breaking-up-the-no-fly-zone/' />

<link rel='shortlink' href='http://milehighsports.com/?p=111769' />
<link rel="alternate" type="application/json+oembed" href="http://milehighsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://milehighsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #bb352c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #d75f57;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//milehighsports.com/?wordfence_logHuman=1&hid=B5F27F726DC6211FEB82B66DA4B77872');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://milehighsports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://milehighsports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://milehighsports.com/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/milehighsports.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/milehighsports.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#bb352c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/65792806/Rockies_Sponsorship', [655, 81], 'div-gpt-ad-1467907643024-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20825277-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style type="text/css" id="nks-dynamic-styles">
@font-face {
	font-family: 'FontAwesome';
	src: url('http://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.eot?v=4.1.0');
	src: url('http://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.eot?#iefix&v=4.1.0') format('embedded-opentype'),
	url('http://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.svg?v=4.1.0#fontawesomeregular') format('svg'),
	url('http://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.woff?v=4.1.0') format('woff'),
	url('http://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.ttf?v=4.1.0') format('truetype');
	font-weight: normal;
	font-style: normal
}

	
	

		#nks_cc_sidebar {
		width: 200px;
		overflow: hidden;
	}
	#nks_cc_sidebar .nks_cc_sidebar_cont_scrollable {
		width: 200px !important;
		padding-right: 60px;
	}

	#nks_cc_sidebar .nks_cc_sidebar_cont {
		width: 200px !important;
	}

	body #nks_cc_sidebar {
		-webkit-transform: translate(-200px,0);
		-moz-transform: translate(-200px,0);
		-ms-transform: translate(-200px,0);
		-o-transform: translate(-200px,0);
		transform: translate(-200px,0);
		-webkit-transform: translate3d(-200px,0,0);
		-moz-transform: translate3d(-200px,0,0);
		-ms-transform: translate3d(-200px,0,0);
		-o-transform: translate3d(-200px,0,0);
		transform: translate3d(-200px,0,0);
	}

	body.nks_cc_sidebar_pos_right #nks_cc_sidebar  {
		-webkit-transform: translate(200px,0);
		-moz-transform: translate(200px,0);
		-ms-transform: translate(200px,0);
		-o-transform: translate(200px,0);
		transform: translate(200px,0);
		-webkit-transform: translate3d(200px,0,0);
		-moz-transform: translate3d(200px,0,0);
		-ms-transform: translate3d(200px,0,0);
		-o-transform: translate3d(200px,0,0);
		transform: translate3d(200px,0,0);
	}

	body.nks_cc_exposed > .nks_cc_trigger_tabs {
		-webkit-transform: translate(200px,0);
		-moz-transform: translate(200px,0);
		-ms-transform: translate(200px,0);
		-o-transform: translate(200px,0);
		transform: translate(200px,0);
		-webkit-transform: translate3d(200px,0,0);
		-moz-transform: translate3d(200px,0,0);
		-ms-transform: translate3d(200px,0,0);
		-o-transform: translate3d(200px,0,0);
		transform: translate3d(200px,0,0);
	}

	body.nks_cc_sidebar_pos_right.nks_cc_exposed > .nks_cc_trigger_tabs  {
		-webkit-transform: translate(-200px,0);
		-moz-transform: translate(-200px,0);
		-ms-transform: translate(-200px,0);
		-o-transform: translate(-200px,0);
		transform: translate(-200px,0);
		-webkit-transform: translate3d(-200px,0,0);
		-moz-transform: translate3d(-200px,0,0);
		-ms-transform: translate3d(-200px,0,0);
		-o-transform: translate3d(-200px,0,0);
		transform: translate3d(-200px,0,0);
	}

	
	.nks_cc_exposed #nks-overlay {
	    opacity: 0.3;
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
	}

		.nks_cc_exposed #nks-overlay:hover {
		cursor: pointer;
		cursor: url("http://milehighsports.com/wp-content/plugins/NKS-custom/img/close2.png") 16 16,pointer;
	}
	
#nks_cc_sidebar {
		background-color: #000000 !important;
}

	.nks_cc_trigger_tabs #nks-tab-1 .fa:before  {
					color: #000000;
	      }.nks_cc_trigger_tabs.nks_metro  #nks-tab-1 .fa-stack-2x {
					background-color: #000000;
	      }#nks-content-1 {
					background-color: #000000 !important;
	      }	
.nks_cc_imagebg_custom {
		background-image: url() !important;
}



	#nks_cc_sidebar .nks-content > div {
		-webkit-transition: -webkit-transform 0.4s ease-in-out 0.2s;
		-moz-transition: -moz-transform 0.4s ease-in-out 0.2s;
		-ms-transition: -ms-transform 0.4s ease-in-out 0.2s;
		-o-transition: -o-transform 0.4s ease-in-out 0.2s;
		transition: transform 0.4s ease-in-out;
		-webkit-backface-visibility: hidden;
	}
	#nks_cc_sidebar .nks-content > div.nks-shrinked {
    -webkit-transform: scale(0.9, 0.9) !important;
    -moz-transform:  scale(0.9, 0.9) !important;
    -ms-transform:  scale(0.9, 0.9) !important;
    transform:  scale(0.9, 0.9) !important;
    -webkit-transform-origin: top center;
		-moz-transform-origin: top center;
		-ms-transform-origin: top center;
		transform-origin: top center;
}


	.nks_mobile .nks_cc_trigger_tabs {
		top: 0px !important;
	}

#cssmenu {
 background: #000;  
list-style: none;
text-align: left;
font-size: 16px;

  margin: 0;
  padding-left: 30px;
  width: 100%;

}
#cssmenu li {
  margin: 0;
  padding: 0;
  list-style: none;
line-height: 27px;
}
#cssmenu a {
  background: #000;

  color: #fff;

  margin: 0;
  padding: 8px 12px;
  text-decoration: none;
  font-weight: normal;

}
#cssmenu a:hover {

  color: #5BABFF;
  padding-bottom: 8px;
width: 100%;
}

</style>

<div id="nks_cc_sidebar" class="nks_cc_imagebg_none">
	<div class="nks_cc_sidebar_cont_scrollable">
		<div class="nks_cc_sidebar_cont">

			<div id='nks-content-1' class='nks-content'><div class='nks-shrinked'><br/>
<div id="cssmenu">
<ul>
<li class="active"><a href=/current-issue/><span>Magazine</span></a></li>
<li><a href=/subscribe/><span>Subscribe</span></a></li>
<li><a href=/lineup/><span>Radio Lineup</span></a></li>
<li><a href=http://v6.player.abacast.net/3526 target="_blank"><span>Listen Live</span></a></li>
<li><a href=/podcasts/><span>Podcasts</span></a></li>
<li><a href=/video/><span>Video</span></a></li>
<li><a href=/daily-column/><span>Daily Column</span></a></li>
<li><a href=/subscribe-daily/><span>Daily Signup</span></a></li>
<br/>
<li><a href=/broncos/><span>Broncos</span></a></li>
<li><a href=/rockies/><span>Rockies</span></a></li>
<li><a href=/nuggets/><span>Nuggets</span></a></li>
<li><a href=/avalanche/><span>Avalanche</span></a></li>
<li><a href=/rapids/><span>Rapids</span></a></li>
<li><a href=/buffs/><span>Buffs</span></a></li>
<li><a href=/rams/><span>Rams</span></a></li>
<li><a href=/college/><span>College</span></a></li>
<li><a href=/preps/><span>Preps</span></a></li>
<li><a href=/other/><span>Other</span></a></li>
<br/>
<li><a href=/contact/><span>Contact</span></a></li>
<li><a href=/careers/><span>Employment</span></a></li>
<li><a href=/equal-employment-opportunity/><span>EEO Policy</span></a></li>
<li><a href=/mhs-contest-rules/><span>Contest Rules</span></a></li>
<li class="last"><a href=/privacy-policy/><span>Privacy Policy</span></a></li>
<br/>
<h6><span style="color: #999999;">@2017 Mile High Sports</span>
<br/>
<span style="color: #999999;">All photos courtesy of USA Today Sports Images unless otherwise noted.</span></h6>
</ul>
</div></div></div>		</div>
	</div>
</div>

<div class="nks_cc_trigger_tabs nks_cc_label_visible nks_metro" style="top:0%"><span id="nks-tab-1" class="nks-tab fa-stack fa-lg fa-2x"> <i class="fa fa-circle fa-stack-2x "></i> <i class="fa fa-bars fa-stack-1x fa-inverse"></i> </span></div><div id="nks-body-bg"></div>
<div id="nks-overlay-wrapper"><div id="nks-overlay"></div></div>
<script>
	(function($){
		if (!$ || !window.NKS_CC_Opts) return;

		var TYPE = NKS_CC_Opts.sidebar_type;
		var $bodybg = $('#nks-body-bg');
		var b = document.body;
		var $body = $('body');
		var bodyCss;

    // fix onload
		$(function(){
			setTimeout(function(){

				if (!$bodybg.parent().is($body)) {
					$body.prepend($bodybg).prepend($('.nks_cc_trigger_tabs')).prepend($('#nks_cc_sidebar')).append($('#nks-overlay-wrapper'));
				}

				if (TYPE === 'push') { $bodybg.css('backgroundColor', $body.css('backgroundColor')) }

			},0)
		})

		if (TYPE === 'push') {

			bodyCss = {
				'backgroundColor':$body.css('backgroundColor'),
				'backgroundImage':$body.css('backgroundImage'),
				'backgroundAttachment':$body.css('backgroundAttachment'),
				'backgroundSize':$body.css('backgroundSize'),
				'backgroundPosition':$body.css('backgroundPosition'),
				'backgroundRepeat':$body.css('backgroundRepeat'),
				'backgroundOrigin':$body.css('backgroundOrigin'),
				'backgroundClip':$body.css('backgroundClip')
			};

			if (bodyCss.backgroundColor.indexOf('(0, 0, 0, 0') + 1 || bodyCss.backgroundColor.indexOf('transparent') + 1 ) {
				bodyCss.backgroundColor = '#fff';
			}

			if (bodyCss.backgroundAttachment === 'fixed') {
				NKS_CC_Opts.isBgFixed = true;
				bodyCss.position = 'fixed';
				bodyCss.bottom = 0;
				bodyCss.backgroundAttachment = 'scroll';
			} else {
//				bodyCss.height = Math.max(
//					b.scrollHeight, document.documentElement.scrollHeight,
//					b.offsetHeight, document.documentElement.offsetHeight,
//					b.clientHeight, document.documentElement.clientHeight
//				)
			}

			$bodybg.css(bodyCss);

		} else {
			//$body.addClass('nks_sidebar_slide')
		}

	})(window.jQuery)
</script>



<script>
jQuery(document).ready(function(){
 jQuery("#td-header-search-button-mob").click(function(){
    jQuery(".td-drop-down-search").css("display","block");
    console.log("displayyy");
 });
});
</script>
</head>


<body class="post-template-default single single-post postid-111769 single-format-standard the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/milehighsports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://audioboom.com/channel/mile-high-sports" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/milehighsports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mhs-main-container"><ul id="menu-mhs-main" class="td-mobile-main-menu"><li id="menu-item-62298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-62298"><a href="http://milehighsports.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a target="_blank" href="http://v6.player.abacast.net/3526">LISTEN LIVE</a></li>
<li id="menu-item-61610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61610"><a href="http://milehighsports.com/broncos/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/broncs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Broncos</span></a></li>
<li id="menu-item-61609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61609"><a href="http://milehighsports.com/rockies/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/roxs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rockies</span></a></li>
<li id="menu-item-61633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61633"><a href="http://milehighsports.com/nuggets/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/nugs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Nuggets</span></a></li>
<li id="menu-item-61632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61632"><a href="http://milehighsports.com/avalanche/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/avs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Avalanche</span></a></li>
<li id="menu-item-61631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61631"><a href="http://milehighsports.com/rapids/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/raps40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rapids</span></a></li>
<li id="menu-item-83853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83853"><a href="http://milehighsports.com/buffs/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/buffs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Buffs</span></a></li>
<li id="menu-item-83854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83854"><a href="http://milehighsports.com/rams/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/rams40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rams</span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, August 30, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/milehighsports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://audioboom.com/channel/mile-high-sports" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/milehighsports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://milehighsports.com/">
            <img class="td-retina-data" data-retina="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_sm.png" src="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png" alt=""/>
           
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://milehighsports.com/">
			<img class="td-retina-data" data-retina="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm_wt.png" src="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm_wt.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://milehighsports.com/">
			<img class="td-retina-data" data-retina="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_sm.png" src="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mhs-main-container"><ul id="menu-mhs-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-62298"><a href="http://milehighsports.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62137"><a target="_blank" href="http://v6.player.abacast.net/3526">LISTEN LIVE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61610"><a href="http://milehighsports.com/broncos/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/broncs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Broncos</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61609"><a href="http://milehighsports.com/rockies/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/roxs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rockies</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61633"><a href="http://milehighsports.com/nuggets/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/nugs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Nuggets</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61632"><a href="http://milehighsports.com/avalanche/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/avs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Avalanche</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61631"><a href="http://milehighsports.com/rapids/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/raps40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rapids</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83853"><a href="http://milehighsports.com/buffs/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/buffs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Buffs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83854"><a href="http://milehighsports.com/rams/"><img width="40" height="40" src="http://milehighsports.com/wp-content/uploads/2015/09/rams40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rams</span></a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://milehighsports.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-111769" class="post-111769 post type-post status-publish format-standard has-post-thumbnail hentry category-denver-broncos category-top-stories tag-denver-broncos tag-denver-broncos-2 tag-nfl tag-t-j-ward" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#000000; color:#fff; border-color:#000000;" href="http://milehighsports.com/category/teams/denver-broncos/">Broncos</a></li><li class="entry-category"><a  href="http://milehighsports.com/category/top-stories/">Top Story</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The likely yield on a T.J. Ward trade would be a hit-or-miss proposition</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://milehighsports.com/author/clight/">Casey Light</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T11:30:09+00:00" >August 30, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-111769">3</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="508" class="entry-thumb" src="http://milehighsports.com/wp-content/uploads/2017/02/TJ-Ward-696x508.jpg" alt="" title="TJ Ward"/></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /65792806/728-90_1 -->
<div id='div-gpt-ad-1483478416183-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-2'); });
</script>
</div></div><div id="tps_slideContainer_111769" class="theiaPostSlider_slides"><div>

<p>The biggest news from Tuesday shouldn’t have been that the Denver Broncos are interested in trading <a href="https://www.pro-football-reference.com/players/W/WardT.99.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">T.J. Ward</a>.</p>
<p>One, because the Broncos shouldn’t be interested in trading Ward in the first place. It’s a move that could fracture the locker room on the eve of the season and mean a very likely step backwards in terms of on-field productivity. <a href="http://milehighsports.com/as-elway-dangles-t-j-ward-dissolving-no-fly-zone-would-be-dubious-decision/">(See Will Petersen’s column.)</a></p>
<p>And two, because the biggest news should have been <em>what </em>they would reportedly have to take in exchange for the three-time Pro Bowler.</p><div class="mileh-post-content" style="text-align: center; " id="mileh-1816170177"><!-- /65792806/Broncos_Sponsorship -->
<div id="div-gpt-ad-1483478416183-5" style="height:81px;width:655px">

</div></div>
<p>After Ian Rapoport surprised Denver on Tuesday with his report that the Broncos were entertaining trade talks for their leading tackler from last year, he some hours later <a href="https://twitter.com/PetersenWill/status/902620257671569408">went on Denver radio and said</a> the Broncos would likely receive a mid- to late-round pick in exchange for Ward.</p>
<p>Given Denver’s draft success with mid- to late-round picks, fans have plenty of reason to give pause to the thought of trading Ward.</p>
<p>Sure, Ward has been hampered this preseason with a hamstring injury – always a point of concern for players on the north side of 30 years old. And yes, he has not played a full 16-games in a season in Denver. And indeed, this is Ward’s final contract year, so there’s still time to get a slightly greater return on investment than simply letting him walk next year.</p>
<p>But giving up a key member of the No Fly Zone and one of the team’s top tacklers just to save $4.5 million and acquire a pick that has a 50/50 chance (or less) of succeeding in the NFL doesn’t make a whole lot of sense.</p>
<p>First, the money.</p>
<p>Denver already has roughly $10 million in cap space. That number will increase when final roster cuts are made (without cutting or trading Ward). <a href="https://www.pro-football-reference.com/players/E/ElwaJo00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">John Elway</a> probably doesn’t want to spend every last penny on a team that’s projecting to be 9-7 again this season, but he still has plenty of money sitting around to add some pieces to the roster once cuts are made across the league. Unless he has a high card up his sleeve, it’s hard to imagine that a free agent floating out there would match productivity value equal to the $4.5-million savings created by parting with Ward.</p>
<p>Money is money, but draft picks can be gold.</p>
<p>Hit on the right selection in the middle to late rounds and you can set your team up for four years of value at a position. The problem with giving up Ward – a proven, if aging, commodity – is that Denver’s success rate with those picks has only been about 33 percent.</p>
<p>Let’s consider a “mid- to late-round pick” to be rounds 3-5 in this instance (splitting the seven rounds at the middle). Also, consider that if they lose Ward in free agency next year they’ll land a mid-round compensatory pick anyway.</p>
<p>Here’s a rundown of Elway’s picks in those rounds (not including 2017), and what each accomplished in Denver.</p>
<p><span style="text-decoration: underline;"><strong>2011</strong></span></p>
<p><strong>Rd. 3 (No. 67) <a href="https://www.pro-football-reference.com/players/I/IrviNa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Nate Irving</a>, LB</strong></p>
<p>Played in 54 games (12 starts) for Denver, averaging 16.75 tackles and 0.5 sacks per season while in Denver. Went on injured reserve in 2014 and was not re-signed. Is out of football after a subpar year in Indianapolis in 2015.</p>
<p><strong>Rd. 4 (No. 108) <a href="https://www.pro-football-reference.com/players/C/CartQu01.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Quinton Carter</a>, DB</strong></p>
<p>Played in 30 games (10 starts as a rookie). After recording 45 tackles in his first season, he would go on to log just 18 more in his career. He was placed on injured reserve twice as a Bronco, in 2012 and 2014 and he missed all of 2013 with injury.</p>
<p><strong>Rd. 4 (No. 129) <a href="https://www.pro-football-reference.com/players/T/ThomJu00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Julius Thomas</a>, TE</strong></p>
<p>Thomas was simultaneously one of Denver’s most productive, and most infuriating players. He rarely saw the field his first two seasons before busting out in 2013. While averaging 12 touchdowns per year over his final two seasons, Thomas missed significant time due to what many observes considered to be questionable injuries. When his contract demands skyrocketed ahead of the 2015 season, the Broncos were forced to move on.</p>
<p>While Elway didn’t completely miss on any of these three, each only produced at about 25 to 50 percent of his potential while in Denver. Thomas grabbed a pair of</p>
<p><span style="text-decoration: underline;"><strong>2012</strong></span></p>
<p><strong>Rd. 3 (No. 67) <a href="https://www.pro-football-reference.com/players/H/HillRo00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ronnie Hillman</a>, RB</strong></p>
<p>Hillman had his moments in Denver, like the 72-yard touchdown run against the Vikings in 2015, but he never became the home-run hitter Denver envisioned. He averaged 4.1 yards per carry for the Broncos over his four years, but only 38.4 yards per game. His eight fumbles compared to 13 touchdowns didn’t help his cause.</p>
<p><strong>Rd. 4 (No. 101) <a href="https://www.pro-football-reference.com/players/B/BoldOm00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Omar Bolden</a>, DB</strong></p>
<p>Bolden made his name primarily on special teams as a returner. His 24.6 yards per punt return in 2015 ranks first all-time in Broncos single-season annals for players with five or more returns in a season, and his 33.0 yards per kick return in 2014 are tops for a single season among players with 10 or more returns. His contributions on defense were limited, though. A knee injury ended his time in Denver and he failed to catch on with the Chicago Bears in 2016.</p>
<p><strong>Rd. 4 (No. 108) <a href="https://www.pro-football-reference.com/players/B/BlakPh00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Philip Blake</a>, OL</strong></p>
<p>Blake never dressed for a game during his one year in Denver. He was released during the preseason in his second year.</p>
<p><strong>Rd. 5 (No. 137) <a href="https://www.pro-football-reference.com/players/J/JackMa02.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Malik Jackson</a>, DL</strong></p>
<p>Along with <a href="https://www.pro-football-reference.com/players/P/ParaMa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Matt Paradis</a> (Rd. 6 2014), Jackson is arguably Elway’s greatest value pick. After a quiet rookie season, Jackson produced at least 30 tackles every year thereafter for the Broncos. He logged 14 sacks and 15 passes defended over his final three seasons. He was instrumental in Denver’s Super Bowl 50 run and victory, then signed a massive free-agent contract with Jacksonville.</p>
<p>On the whole, 2012 was a mostly productive mid-round draft for Elway. Blake was a total miss, but Jackson more than made up for it (on the other side of the ball). Hillman and Bolden didn’t fully live up to expectations, but they were decent contributors in their time.</p>
<p><span style="text-decoration: underline;"><strong>2013</strong></span></p>
<p><strong>Rd. 3 (No. 90) <a href="https://www.pro-football-reference.com/players/W/WebsKa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Kayvon Webster</a>, DB</strong></p>
<p>Webster was the unfortunate victim of a crowded defensive backfield after his rookie season. The addition of <a href="https://www.pro-football-reference.com/players/T/TaliAq99.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Aqib Talib</a> and first-round draft pick <a href="https://www.pro-football-reference.com/players/R/RobyBr00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Bradley Roby</a> in 2014 pushed him primarily into a special teams role. He was an excellent gunner and proved in limited snaps that he could contribute on the defensive side, but Denver was simply too deep at defensive back to re-sign him after the 2016 season.</p>
<p><strong>Rd. 5 (No. 146) <a href="https://www.pro-football-reference.com/players/S/SmitQu00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Quanterus Smith</a>, DL</strong></p>
<p>Smith tore his ACL during the preseason of his rookie year and never really recovered. He made seven tackles in 15 games (no starts) in 2014 and was released in April 2015.</p>
<p><strong>Rd. 5 (No. 161) <a href="https://www.pro-football-reference.com/players/K/KingTa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tavarres King</a>, WR</strong></p>
<p>King didn’t even last a full season in Denver. He was waived in October of his rookie year to make room on the roster for <a href="https://www.pro-football-reference.com/players/M/MillVo00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Von Miller</a> (returning from a drug policy violation). The Panthers claimed him on waivers. He is now with the Giants.</p>
<p>Elway’s middle-round batting average really took a dip here with the 2013 class. Webster deserved a spot, but was a victim of depth ahead of him. Smith and<a href="https://www.pro-football-reference.com/players/K/Kingxx20.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"> King</a> were ultimately wasted picks.</p>
<p><span style="text-decoration: underline;"><strong>2014</strong></span></p>
<p><strong>Rd. 3 (No. 95) <a href="https://www.pro-football-reference.com/players/S/SchoMi00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Michael Schofield</a>, OL</strong></p>
<p>Schofield got a terrible rap in Denver in 2015 when he was forced into action at right tackle and became a human turnstile on the way to sacking <a href="https://www.pro-football-reference.com/players/M/MannPe00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Peyton Manning</a> and <a href="https://www.pro-football-reference.com/players/O/OsweBr00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Brock Osweiler</a>. He rebounded somewhat in 2016 as a starter at right guard, but not so much that Elway kept him in place this year. The Broncos signed Ron Leary at right guard and Schofield is now in a battle for a job.</p>
<p><strong>Rd. 5 (No. 156) <a href="https://www.pro-football-reference.com/players/B/BarrLa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Lamin Barrow</a>, LB</strong></p>
<p>Barrow played in all 16 games as a rookie, making one start, logging just six tackles. He was waived ahead of the 2015 season.</p>
<p>Schofield was probably unduly criticized playing out of his strongest position (guard), but given his success as a tackle at Michigan more was expected from the third-round pick. Barrow’s inability to make the roster in year two was a big hit to the 2014 group.</p>
<p><span style="text-decoration: underline;"><strong>2015</strong></span></p>
<p><strong>Rd. 3 (No. 92) <a href="https://www.pro-football-reference.com/players/H/HeueJe00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jeff Heuerman</a>, TE</strong></p>
<p>Potential has been the best thing going for Heuerman, as an injury completely derailed his rookie season. He appeared in 12 games his second year, recording just nine catches and no touchdowns. Heuerman has much to prove in year three.</p>
<p><strong>Rd. 4 (No. 133) <a href="https://www.pro-football-reference.com/players/G/GarcMa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Max Garcia</a>, OL</strong></p>
<p>Garcia played an important role backing up both <a href="https://www.pro-football-reference.com/players/M/MathEv20.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Evan Mathis</a> and <a href="https://www.pro-football-reference.com/players/V/VasqLo20.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Louis Vasquez</a> at guard during the 2015 season and Super Bowl run. He showed enough deficiencies as a starter in 2016 that Elway brought in <a href="https://www.pro-football-reference.com/players/B/BarbAl20.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Allen Barbre</a> to compete for his starting spot. Garcia has the potential to be a longterm starter, but is still rounding into form.</p>
<p><strong>Rd. 5 (No. 164) <a href="https://www.pro-football-reference.com/players/D/DossLo00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Lorenzo Doss</a>, DB</strong></p>
<p>Like Webster before him, Doss is playing behind a group of All-Pros and finding it hard to get on the field. He has four tackles on his NFL résumé, all logged in 2016. He’s played, on average, less than 8 percent of special teams snaps and less than 3.5 percent of defensive snaps over his two seasons.</p>
<p><span style="text-decoration: underline;"><strong>2016</strong></span></p>
<p><strong>Rd. 3 (No. 98) <a href="https://www.pro-football-reference.com/players/S/SimmJu00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Justin Simmons</a>, S</strong></p>
<p>Simmons may well be the very reason Ward is on the trading block. The Broncos are high on the athletic Boston College product after a successful rookie campaign. Simmons, along with sixth-round pick of the same year <a href="https://www.pro-football-reference.com/players/P/ParkWi01.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Will Parks</a>, are the presumed next wave of Broncos safeties. Elway may be willing to roll the dice, it seems, that Simmons and Parks can combine to replace Ward’s productivity as early as this year.</p>
<p><strong>Rd. 4 (No. 136) <a href="https://www.pro-football-reference.com/players/B/BookDe00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Devontae Booker</a>, RB</strong></p>
<p>Booker earned the title of “Denver’s top rusher” almost by default in 2016 when <a href="https://www.pro-football-reference.com/players/A/AndeC.00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">C.J. Anderson</a> went down with injury midyear. His numbers were by no means eye-popping, but he did prove serviceable when put in the lead back position. Booker’s 2017 season may be delayed a bit as he recovers from a broken wrist, but he figures to be part of Denver’s three-headed rushing monster that now also includes <a href="https://www.pro-football-reference.com/players/C/CharJa00.htm?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jamaal Charles</a>.</p>
<p><strong>Rd. 5 (No. 144) Connor McGovern, OL</strong></p>
<p>McGovern experienced a steep learning curve as a rookie and never saw the field, but he’s been impressing in a backup role so far in 2017. He’s been taking snaps at center while Matt Paradis continues to heal from his offseason, in addition to his work at guard.</p>
<p>The 2016 class is trending to be one of Elway’s better mid-round groups, but with only a year to evaluate so far it would be prudent to give them another year to prove him right.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>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</script>
            <div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /65792806/728-90_2 -->
<div id='div-gpt-ad-1483478416183-3' style='height:81px; width:655px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-3'); });
</script>
</div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://milehighsports.com/author/clight/">Casey Light</a></span></div>        <footer></footer>
        <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+likely+yield+on+a+T.J.+Ward+trade+would+be+a+hit-or-miss+proposition&url=http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F&via=Mile+High+Sports"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://milehighsports.com/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://milehighsports.com/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/&amp;media=http://milehighsports.com/wp-content/uploads/2017/02/TJ-Ward.jpg&description=The+likely+yield+on+a+T.J.+Ward+trade+would+be+a+hit-or-miss+proposition" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+likely+yield+on+a+T.J.+Ward+trade+would+be+a+hit-or-miss+proposition%20-%20http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>        </div>


        <footer>
            
            <div class="td-post-source-tags">
                                            </div>

	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Casey Light"></span><meta itemprop="datePublished" content="2017-08-30T11:30:09+00:00"><meta itemprop="dateModified" content="2017-08-30T11:31:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://milehighsports.com/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png"></span><meta itemprop="name" content="Mile High Sports"></span><meta itemprop="headline " content="The likely yield on a T.J. Ward trade would be a hit-or-miss proposition"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://milehighsports.com/wp-content/uploads/2017/02/TJ-Ward.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="657"></span>	</footer>
        

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59a6f67933ccd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59a6f67933ccd" ><script>var block_td_uid_4_59a6f67933ccd = new tdBlock();
block_td_uid_4_59a6f67933ccd.id = "td_uid_4_59a6f67933ccd";
block_td_uid_4_59a6f67933ccd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59a6f67933ccd_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":111769,"live_filter_cur_post_author":"368"}';
block_td_uid_4_59a6f67933ccd.td_column_number = "3";
block_td_uid_4_59a6f67933ccd.block_type = "td_block_related_posts";
block_td_uid_4_59a6f67933ccd.post_count = "3";
block_td_uid_4_59a6f67933ccd.found_posts = "4491";
block_td_uid_4_59a6f67933ccd.header_color = "";
block_td_uid_4_59a6f67933ccd.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a6f67933ccd.max_num_pages = "1497";
tdBlocksArray.push(block_td_uid_4_59a6f67933ccd);
</script><h4 class="td-related-title"><a id="td_uid_5_59a6f67936490" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59a6f67933ccd" href="#">RELATED ARTICLES</a><a id="td_uid_6_59a6f679364db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59a6f67933ccd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59a6f67933ccd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://milehighsports.com/morning-minute-breaking-up-the-no-fly-zone/" rel="bookmark" title="MORNING MINUTE: Breaking up the &#8216;No-Fly Zone&#8217;?"><img width="218" height="150" class="entry-thumb" src="http://milehighsports.com/wp-content/uploads/2017/07/DSC09218-218x150.jpg" alt="" title="MORNING MINUTE: Breaking up the &#8216;No-Fly Zone&#8217;?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://milehighsports.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://milehighsports.com/category/teams/denver-broncos/" class="td-post-category">Broncos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://milehighsports.com/morning-minute-breaking-up-the-no-fly-zone/" rel="bookmark" title="MORNING MINUTE: Breaking up the &#8216;No-Fly Zone&#8217;?">MORNING MINUTE: Breaking up the &#8216;No-Fly Zone&#8217;?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://milehighsports.com/rockies-tame-tigers-with-offensive-revival/" rel="bookmark" title="Rockies tame Tigers with offensive revival"><img width="218" height="150" class="entry-thumb" src="http://milehighsports.com/wp-content/uploads/2017/08/USATSI_10246414_164063748_lowres-218x150.jpg" alt="" title="Rockies tame Tigers with offensive revival"/></a></div>                <a href="http://milehighsports.com/category/teams/colorado-rockies/" class="td-post-category">Rockies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://milehighsports.com/rockies-tame-tigers-with-offensive-revival/" rel="bookmark" title="Rockies tame Tigers with offensive revival">Rockies tame Tigers with offensive revival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://milehighsports.com/as-elway-dangles-t-j-ward-dissolving-no-fly-zone-would-be-dubious-decision/" rel="bookmark" title="As Elway dangles T.J. Ward, dissolving No Fly Zone would be dubious decision"><img width="218" height="150" class="entry-thumb" src="http://milehighsports.com/wp-content/uploads/2017/08/USATSI_9645900_164063748_lowres-218x150.jpg" alt="" title="As Elway dangles T.J. Ward, dissolving No Fly Zone would be dubious decision"/></a></div>                <a href="http://milehighsports.com/category/teams/denver-broncos/" class="td-post-category">Broncos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://milehighsports.com/as-elway-dangles-t-j-ward-dissolving-no-fly-zone-would-be-dubious-decision/" rel="bookmark" title="As Elway dangles T.J. Ward, dissolving No Fly Zone would be dubious decision">As Elway dangles T.J. Ward, dissolving No Fly Zone would be dubious decision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59a6f67933ccd" data-td_block_id="td_uid_4_59a6f67933ccd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59a6f67933ccd" data-td_block_id="td_uid_4_59a6f67933ccd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /65792806/728-90_2 -->
<div id='div-gpt-ad-1483478416183-3' style='height:81px; width:655px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-3'); });
</script>
</div></div>
<!-- BEGIN SendtoNews -->

<div class='s2nPlayer-G799I94q' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=G799I94q&cid=7121' data-type='s2nScript'></script>

<!-- END SendtoNews -->

<!-- BEGIN audioBoom -->

<iframe width="100%" height="350" style="background-color:transparent; display:block; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/publishing/playlist/v4?bg_fill_col=%23ecefef&amp;boo_content_type=channel&amp;data_for_content_type=4902415&amp;image_option=small&amp;link_color=%2358d1eb&amp;player_theme=light&amp;src=https%3A%2F%2Fapi.audioboom.com%2Fchannels%2F4902415%2Faudio_clips%3Finclude_child_channels%3D1" title="audioBoom player"></iframe>

<!-- END audioBoom -->




	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://milehighsports.com/wp-login.php?redirect_to=http%3A%2F%2Fmilehighsports.com%2Fthe-likely-yield-on-a-t-j-ward-trade-would-be-a-hit-or-miss-proposition%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/3526','ppv5','height=530,width=800,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')"><img src="http://milehighsports.com/wp-content/uploads/2016/04/Listen_LiveAM_FM.jpg" border="0"></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://www.quality1dent.com/"><img src="http://milehighsports.com/wp-content/uploads/2017/07/Quality1_72v2.jpg" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="3981796337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmilehighsports%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=285767718526073" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /65792806/300-250_1 -->
<div id='div-gpt-ad-1483478416183-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /65792806/300-250_3 -->
<div id='div-gpt-ad-1483478416183-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-1'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://milehighsports.com/subscribe-daily/"><img src="http://milehighsports.com/wp-content/uploads/2015/09/daily_noborder.jpeg" alt="Daily Signup" /></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="3981796337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-mhs-footer-container"><ul id="menu-mhs-footer" class="td-subfooter-menu"><li id="menu-item-62167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62167"><a target="_blank" href="http://v6.player.abacast.net/3526">LISTEN LIVE</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62211"><a href="http://milehighsports.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-62218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62218"><a href="http://milehighsports.com/subscribe-daily/">DAILY SIGNUP</a></li>
<li id="menu-item-62166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62166"><a href="http://milehighsports.com/lineup/">RADIO LINEUP</a></li>
<li id="menu-item-62164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62164"><a href="http://milehighsports.com/current-issue/">MAGAZINE</a></li>
<li id="menu-item-62168" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62168"><a href="http://milehighsports.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-62306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62306"><a href="/daily-column/">DAILY COLUMN</a></li>
<li id="menu-item-63589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63589"><a href="http://milehighsports.com/contact/">CONTACT</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 59a6f6793e4e2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
input#gform_submit_button_1 {
    width: 300px;
}
div#td-aj-search {
    display: none;
}


.gform_heading {
    display: none;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/milehighsports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-includes/js/comment-reply.js?ver=45c27330adb731569d55f02904dee4f6'></script>
<script type='text/javascript' src='http://milehighsports.com/wp-includes/js/wp-embed.js?ver=45c27330adb731569d55f02904dee4f6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://milehighsports.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://milehighsports.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>