<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Acid test: Is Zadorov ready to be &#8212; and stay &#8212; a top-pair &#8220;D&#8221;? | Mile High Sports</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://milehighsports.com/xmlrpc.php" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBQZ83"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBQZ83');</script>
<!-- End Google Tag Manager -->
<!-- begin Twitter card-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@milehighsports">
<meta name="twitter:title" content="Acid test: Is Zadorov ready to be &#8212; and stay &#8212; a top-pair &#8220;D&#8221;?">
<meta name="twitter:description" content="Amid the disaster that was the Avalanche's 2016-17 season, Nikita Zadorov's progress, especially noticeable in the first part of 2017, was was one of the signs that maybe ... just maybe ... there was hope for the future.">
<meta name="twitter:image" content="https://milehighsports.com/wp-content/uploads/2017/10/USATSI_10356505_164063748_lowres-e1508796634623.jpg">
<!-- end Twitter card-->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Wltjn1aMp410vg", domain:"milehighsports.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Wltjn1aMp410vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!--BEGIN Adsense PageLevel Ad-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5774454645204961",
    enable_page_level_ads: true
  });
</script>
<!--END Adsense PageLevel Ad-->

<!--BEGIN GOOGLE DFP Tag-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/65792806/300-250_1', [300, 250], 'div-gpt-ad-1483478416183-0').addService(googletag.pubads());
    googletag.defineSlot('/65792806/300-250_3', [300, 250], 'div-gpt-ad-1483478416183-1').addService(googletag.pubads());
    googletag.defineSlot('/65792806/728-90_1', [[655, 81], [728, 90]], 'div-gpt-ad-1483478416183-2').addService(googletag.pubads());
    googletag.defineSlot('/65792806/728-90_2', [655, 81], 'div-gpt-ad-1483478416183-3').addService(googletag.pubads());
    googletag.defineSlot('/65792806/300-250_5', [300, 250], 'div-gpt-ad-1483478416183-4').addService(googletag.pubads());
    googletag.defineSlot('/65792806/Broncos_Sponsorship', [655, 81], 'div-gpt-ad-1483478416183-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--END GOOGLE DFP Tag-->
	  
    <meta property="og:image" content="https://milehighsports.com/wp-content/uploads/2017/10/USATSI_10356505_164063748_lowres-e1508796634623.jpg" /><meta name="author" content="Terry Frei">
<link rel="icon" type="image/png" href="https://milehighsports.com/wp-content/uploads/2015/09/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; Feed" href="https://milehighsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; Comments Feed" href="https://milehighsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mile High Sports &raquo; Acid test: Is Zadorov ready to be &#8212; and stay &#8212; a top-pair &#8220;D&#8221;? Comments Feed" href="https://milehighsports.com/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/milehighsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4d85e1ab87a265b982a1be4d722433b7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://milehighsports.com/wp-includes/css/dashicons.min.css?ver=4d85e1ab87a265b982a1be4d722433b7' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://milehighsports.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='nks_cc_styles-css'  href='https://milehighsports.com/wp-content/plugins/NKS-custom/css/nks-custom.css?ver=4d85e1ab87a265b982a1be4d722433b7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://milehighsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://milehighsports.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://milehighsports.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4d85e1ab87a265b982a1be4d722433b7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4d85e1ab87a265b982a1be4d722433b7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%7CLato%3A400%2C700&#038;ver=4d85e1ab87a265b982a1be4d722433b7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://milehighsports.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://milehighsports.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://milehighsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NKS_CC_Opts = {"test_mode":null,"sidebar_type":"slide","sidebar_pos":"left","width":"200","base_color":"#000000","fade_content":"light","label_top":"0%","label_top_mob":"0px","label_size":"2x","label_vis":"visible","label_invert":"","label_no_anim":"","label_scroll_selector":"","selectors":"","bg":"none","path":"https:\/\/milehighsports.com\/wp-content\/plugins\/NKS-custom\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/NKS-custom/js/nks-custom.min.js?ver=4d85e1ab87a265b982a1be4d722433b7'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6.1'></script>
<link rel='https://api.w.org/' href='https://milehighsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://milehighsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://milehighsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s time to find out if Paxton Lynch is the future' href='https://milehighsports.com/its-time-to-find-out-if-paxton-lynch-is-the-future/' />
<link rel='next' title='Wizards &#8216;bump&#8217; the Nuggets in Denver' href='https://milehighsports.com/wizards-bump-the-nuggets-in-denver/' />

<link rel='shortlink' href='https://milehighsports.com/?p=115525' />
<link rel="alternate" type="application/json+oembed" href="https://milehighsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://milehighsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #bb352c;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #d75f57;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #727272 !important;
			}
		</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//milehighsports.com/?wordfence_lh=1&hid=5EE80ADE84BB39171ECEAFE1133CB243');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://milehighsports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://milehighsports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://milehighsports.com/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/milehighsports.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/milehighsports.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#bb352c";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20825277-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-20825277-2');
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style type="text/css" id="nks-dynamic-styles">
@font-face {
	font-family: 'FontAwesome';
	src: url('https://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.eot?v=4.1.0');
	src: url('https://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.eot?#iefix&v=4.1.0') format('embedded-opentype'),
	url('https://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.svg?v=4.1.0#fontawesomeregular') format('svg'),
	url('https://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.woff?v=4.1.0') format('woff'),
	url('https://milehighsports.com/wp-content/plugins/NKS-custom/fonts/fontawesome-webfont.ttf?v=4.1.0') format('truetype');
	font-weight: normal;
	font-style: normal
}

	
	

		#nks_cc_sidebar {
		width: 200px;
		overflow: hidden;
	}
	#nks_cc_sidebar .nks_cc_sidebar_cont_scrollable {
		width: 200px !important;
		padding-right: 60px;
	}

	#nks_cc_sidebar .nks_cc_sidebar_cont {
		width: 200px !important;
	}

	body #nks_cc_sidebar {
		-webkit-transform: translate(-200px,0);
		-moz-transform: translate(-200px,0);
		-ms-transform: translate(-200px,0);
		-o-transform: translate(-200px,0);
		transform: translate(-200px,0);
		-webkit-transform: translate3d(-200px,0,0);
		-moz-transform: translate3d(-200px,0,0);
		-ms-transform: translate3d(-200px,0,0);
		-o-transform: translate3d(-200px,0,0);
		transform: translate3d(-200px,0,0);
	}

	body.nks_cc_sidebar_pos_right #nks_cc_sidebar  {
		-webkit-transform: translate(200px,0);
		-moz-transform: translate(200px,0);
		-ms-transform: translate(200px,0);
		-o-transform: translate(200px,0);
		transform: translate(200px,0);
		-webkit-transform: translate3d(200px,0,0);
		-moz-transform: translate3d(200px,0,0);
		-ms-transform: translate3d(200px,0,0);
		-o-transform: translate3d(200px,0,0);
		transform: translate3d(200px,0,0);
	}

	body.nks_cc_exposed > .nks_cc_trigger_tabs {
		-webkit-transform: translate(200px,0);
		-moz-transform: translate(200px,0);
		-ms-transform: translate(200px,0);
		-o-transform: translate(200px,0);
		transform: translate(200px,0);
		-webkit-transform: translate3d(200px,0,0);
		-moz-transform: translate3d(200px,0,0);
		-ms-transform: translate3d(200px,0,0);
		-o-transform: translate3d(200px,0,0);
		transform: translate3d(200px,0,0);
	}

	body.nks_cc_sidebar_pos_right.nks_cc_exposed > .nks_cc_trigger_tabs  {
		-webkit-transform: translate(-200px,0);
		-moz-transform: translate(-200px,0);
		-ms-transform: translate(-200px,0);
		-o-transform: translate(-200px,0);
		transform: translate(-200px,0);
		-webkit-transform: translate3d(-200px,0,0);
		-moz-transform: translate3d(-200px,0,0);
		-ms-transform: translate3d(-200px,0,0);
		-o-transform: translate3d(-200px,0,0);
		transform: translate3d(-200px,0,0);
	}

	
	.nks_cc_exposed #nks-overlay {
	    opacity: 0.3;
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
	}

		.nks_cc_exposed #nks-overlay:hover {
		cursor: pointer;
		cursor: url("https://milehighsports.com/wp-content/plugins/NKS-custom/img/close2.png") 16 16,pointer;
	}
	
#nks_cc_sidebar {
		background-color: #000000 !important;
}

	.nks_cc_trigger_tabs #nks-tab-1 .fa:before  {
					color: #000000;
	      }.nks_cc_trigger_tabs.nks_metro  #nks-tab-1 .fa-stack-2x {
					background-color: #000000;
	      }#nks-content-1 {
					background-color: #000000 !important;
	      }	
.nks_cc_imagebg_custom {
		background-image: url() !important;
}



	#nks_cc_sidebar .nks-content > div {
		-webkit-transition: -webkit-transform 0.4s ease-in-out 0.2s;
		-moz-transition: -moz-transform 0.4s ease-in-out 0.2s;
		-ms-transition: -ms-transform 0.4s ease-in-out 0.2s;
		-o-transition: -o-transform 0.4s ease-in-out 0.2s;
		transition: transform 0.4s ease-in-out;
		-webkit-backface-visibility: hidden;
	}
	#nks_cc_sidebar .nks-content > div.nks-shrinked {
    -webkit-transform: scale(0.9, 0.9) !important;
    -moz-transform:  scale(0.9, 0.9) !important;
    -ms-transform:  scale(0.9, 0.9) !important;
    transform:  scale(0.9, 0.9) !important;
    -webkit-transform-origin: top center;
		-moz-transform-origin: top center;
		-ms-transform-origin: top center;
		transform-origin: top center;
}


	.nks_mobile .nks_cc_trigger_tabs {
		top: 0px !important;
	}

#cssmenu {
 background: #000;  
list-style: none;
text-align: left;
font-size: 16px;

  margin: 0;
  padding-left: 30px;
  width: 100%;

}
#cssmenu li {
  margin: 0;
  padding: 0;
  list-style: none;
line-height: 27px;
}
#cssmenu a {
  background: #000;

  color: #fff;

  margin: 0;
  padding: 8px 12px;
  text-decoration: none;
  font-weight: normal;

}
#cssmenu a:hover {

  color: #5BABFF;
  padding-bottom: 8px;
width: 100%;
}

</style>

<div id="nks_cc_sidebar" class="nks_cc_imagebg_none">
	<div class="nks_cc_sidebar_cont_scrollable">
		<div class="nks_cc_sidebar_cont">

			<div id='nks-content-1' class='nks-content'><div class='nks-shrinked'><br/>
<div id="cssmenu">
<ul>
<li class="active"><a href=/current-issue/><span>Magazine</span></a></li>
<li><a href=/subscribe/><span>Subscribe</span></a></li>
<li><a href=/lineup/><span>Radio Lineup</span></a></li>
<li><a href=http://v6.player.abacast.net/3526 target="_blank"><span>Listen Live</span></a></li>
<li><a href=/podcasts/><span>Podcasts</span></a></li>
<li><a href=/radio-on-demand/><span>Radio On-Demand</span></a></li>
<li><a href=/video/><span>Video</span></a></li>
<li><a href=/daily-column/><span>Daily Column</span></a></li>
<li><a href=/subscribe-daily/><span>Daily Signup</span></a></li>
<br/>
<li><a href=/broncos/><span>Broncos</span></a></li>
<li><a href=/rockies/><span>Rockies</span></a></li>
<li><a href=/nuggets/><span>Nuggets</span></a></li>
<li><a href=/avalanche/><span>Avalanche</span></a></li>
<li><a href=/rapids/><span>Rapids</span></a></li>
<li><a href=/buffs/><span>Buffs</span></a></li>
<li><a href=/rams/><span>Rams</span></a></li>
<li><a href=/college/><span>College</span></a></li>
<li><a href=/preps/><span>Preps</span></a></li>
<li><a href=/ob/><span>Out of Bounds</span></a></li>
<li><a href=/other/><span>Other</span></a></li>
<br/>
<li><a href=/contact/><span>Contact</span></a></li>
<li><a href=/careers/><span>Employment</span></a></li>
<li><a href=/equal-employment-opportunity/><span>EEO Policy</span></a></li>
<li><a href=/mhs-contest-rules/><span>Contest Rules</span></a></li>
<li class="last"><a href=/privacy-policy/><span>Privacy Policy</span></a></li>
<br/>
<h6><span style="color: #999999;">© 2017 Mile High Sports</span>
<br/>
<span style="color: #999999;">All photos courtesy of USA Today Sports Images unless otherwise noted.</span></h6>
</ul>
</div></div></div>		</div>
	</div>
</div>

<div class="nks_cc_trigger_tabs nks_cc_label_visible nks_metro" style="top:0%"><span id="nks-tab-1" class="nks-tab fa-stack fa-lg fa-2x"> <i class="fa fa-circle fa-stack-2x "></i> <i class="fa fa-bars fa-stack-1x fa-inverse"></i> </span></div><div id="nks-body-bg"></div>
<div id="nks-overlay-wrapper"><div id="nks-overlay"></div></div>
<script>
	(function($){
		if (!$ || !window.NKS_CC_Opts) return;

		var TYPE = NKS_CC_Opts.sidebar_type;
		var $bodybg = $('#nks-body-bg');
		var b = document.body;
		var $body = $('body');
		var bodyCss;

    // fix onload
		$(function(){
			setTimeout(function(){

				if (!$bodybg.parent().is($body)) {
					$body.prepend($bodybg).prepend($('.nks_cc_trigger_tabs')).prepend($('#nks_cc_sidebar')).append($('#nks-overlay-wrapper'));
				}

				if (TYPE === 'push') { $bodybg.css('backgroundColor', $body.css('backgroundColor')) }

			},0)
		})

		if (TYPE === 'push') {

			bodyCss = {
				'backgroundColor':$body.css('backgroundColor'),
				'backgroundImage':$body.css('backgroundImage'),
				'backgroundAttachment':$body.css('backgroundAttachment'),
				'backgroundSize':$body.css('backgroundSize'),
				'backgroundPosition':$body.css('backgroundPosition'),
				'backgroundRepeat':$body.css('backgroundRepeat'),
				'backgroundOrigin':$body.css('backgroundOrigin'),
				'backgroundClip':$body.css('backgroundClip')
			};

			if (bodyCss.backgroundColor.indexOf('(0, 0, 0, 0') + 1 || bodyCss.backgroundColor.indexOf('transparent') + 1 ) {
				bodyCss.backgroundColor = '#fff';
			}

			if (bodyCss.backgroundAttachment === 'fixed') {
				NKS_CC_Opts.isBgFixed = true;
				bodyCss.position = 'fixed';
				bodyCss.bottom = 0;
				bodyCss.backgroundAttachment = 'scroll';
			} else {
//				bodyCss.height = Math.max(
//					b.scrollHeight, document.documentElement.scrollHeight,
//					b.offsetHeight, document.documentElement.offsetHeight,
//					b.clientHeight, document.documentElement.clientHeight
//				)
			}

			$bodybg.css(bodyCss);

		} else {
			//$body.addClass('nks_sidebar_slide')
		}

	})(window.jQuery)
</script>



<script>
jQuery(document).ready(function(){
 jQuery("#td-header-search-button-mob").click(function(){
    jQuery(".td-drop-down-search").css("display","block");
    console.log("displayyy");
 });
});
</script>
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-115525 single-format-standard acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/milehighsports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://audioboom.com/channel/mile-high-sports" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/milehighsports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mhs-main-container"><ul id="menu-mhs-main" class="td-mobile-main-menu"><li id="menu-item-62298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-62298"><a href="https://milehighsports.com/subscribe/" itemprop="url">SUBSCRIBE</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a target="_blank" href="http://v6.player.abacast.net/3526" itemprop="url">LISTEN LIVE</a></li>
<li id="menu-item-61610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61610"><a href="https://milehighsports.com/broncos/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/broncs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Broncos</span></a></li>
<li id="menu-item-61609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61609"><a href="https://milehighsports.com/rockies/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/roxs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rockies</span></a></li>
<li id="menu-item-61633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61633"><a href="https://milehighsports.com/nuggets/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/nugs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Nuggets</span></a></li>
<li id="menu-item-61632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61632"><a href="https://milehighsports.com/avalanche/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/avs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Avalanche</span></a></li>
<li id="menu-item-61631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61631"><a href="https://milehighsports.com/rapids/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/raps40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rapids</span></a></li>
<li id="menu-item-83853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83853"><a href="https://milehighsports.com/buffs/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/buffs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Buffs</span></a></li>
<li id="menu-item-83854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83854"><a href="https://milehighsports.com/rams/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/rams40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rams</span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/milehighsports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://audioboom.com/channel/mile-high-sports" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/milehighsports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://milehighsports.com/">
            <img class="td-retina-data" data-retina="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_sm.png" src="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png" alt=""/>
           
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://milehighsports.com/">
			<img class="td-retina-data" data-retina="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm_wt.png" src="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm_wt.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://milehighsports.com/">
			<img class="td-retina-data" data-retina="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_sm.png" src="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mhs-main-container"><ul id="menu-mhs-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-62298"><a href="https://milehighsports.com/subscribe/" itemprop="url">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62137"><a target="_blank" href="http://v6.player.abacast.net/3526" itemprop="url">LISTEN LIVE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61610"><a href="https://milehighsports.com/broncos/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/broncs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Broncos</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61609"><a href="https://milehighsports.com/rockies/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/roxs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rockies</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61633"><a href="https://milehighsports.com/nuggets/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/nugs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Nuggets</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61632"><a href="https://milehighsports.com/avalanche/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/avs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Avalanche</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61631"><a href="https://milehighsports.com/rapids/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/raps40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rapids</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83853"><a href="https://milehighsports.com/buffs/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/buffs40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Buffs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83854"><a href="https://milehighsports.com/rams/" itemprop="url"><img width="40" height="40" src="https://milehighsports.com/wp-content/uploads/2015/09/rams40.png" class="_mi _image" alt="" aria-hidden="true" style="vertical-align:baseline;" /><span class="visuallyhidden">Rams</span></a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://milehighsports.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-115525" class="post-115525 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-avalanche category-teams tag-avalanche tag-erik-johnson tag-jared-bednar tag-nikita-zadorov tag-petrik-nemeth tag-tyson-barrie" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#000000; color:#fff; border-color:#000000;" href="https://milehighsports.com/category/teams/colorado-avalanche/">Avalanche</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Acid test: Is Zadorov ready to be &#8212; and stay &#8212; a top-pair &#8220;D&#8221;?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://milehighsports.com/author/terryfrei/">Terry Frei</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-23T19:56:08+00:00" >October 23, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-115525">455</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="433" class="entry-thumb" src="https://milehighsports.com/wp-content/uploads/2017/10/USATSI_10356505_164063748_lowres-696x433.jpg" alt="" title="Oct 19, 2017; Denver, CO, USA; St. Louis Blues left wing Sammy Blais (64) and Colorado Avalanche defenseman Nikita Zadorov (16) battle for control of the puck in the first period at the Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports  USATSI_10356505_164063748_lowres"/><figcaption class="wp-caption-text">Oct 19, 2017; Denver, CO, USA; St. Louis Blues left wing Sammy Blais (64) and Colorado Avalanche defenseman Nikita Zadorov (16) battle for control of the puck in the first period at the Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- /65792806/728-90_1 -->
<div id='div-gpt-ad-1483478416183-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-2'); });
</script>
</div></div><div id="tps_slideContainer_115525" class="theiaPostSlider_slides"><div>

<p>Amid the disaster that was the Avalanche&#8217;s 2016-17 season, Nikita Zadorov&#8217;s progress, especially noticeable in the first part of 2017, was was one of the signs that maybe &#8230; just maybe &#8230; there was hope for the future.</p>
<p>I&#8217;m not going to get carried away here and say it was obvious the Russian defenseman was on the verge of stardom until he suffered a fractured ankle in late February and was done for the season.</p>
<p>Indeed, the Moscow native&#8217;s play was mercurial, as it has most been since his acquisition in the 2015 trade that sent Ryan O&#8217;Reilly and Jamie McGinn to Buffalo.</p>
<p>His big hits &#8212; and there were many &#8212; drew involuntary exclamations, then cheers.</p>
<p>Then then his mistakes &#8212; and there were many, both physical and brain-lock &#8212; were reminders: Zadorov then still was only 21, green territory for all but the most precocious NHL defensemen.</p>
<p>After signing a two-year, $4.3 million contract as a restricted free agent in mid-September and reporting late, Zadorov is back in the Avalanche&#8217;s top pairing with Erik Johnson. They also played together early last season before Johnson suffered a broken leg, and when Johnson returned, Zadorov was out.</p>
<p>Johnson is playing an eye-popping 26 minutes a game heading into the Avalanche&#8217;s Tuesday home game against Dallas, and Zadorov is at t 17 minutes. But he&#8217;s in that top even-strength pairing and has one goal and one assist in seven games.</p>
<p>&#8220;It&#8217;s a big responsibility,&#8221; Zadorov told me Monday at Family Sports Center. &#8220;I like pressure. And when you play against the best forwards, I think that&#8217;s when you have fun, that&#8217;s what I have been doing since i was 6 and playing hockey. It&#8217;s battles, it&#8217;s new competition every day. That&#8217;s how you&#8217;re going to find out who you are.&#8221;</p>
<p>He called Johnson &#8220;one of the better defensemen in this league. He&#8217;s a great player and it&#8217;s always fun when you have a really good partner beside you. He helps me a lot on the ice and off the ice.&#8221;</p>
<p>The Avalanche has lost three in a row after a 4-1 start, and the test now is to avoid having this become reminiscent of a year ago, when the 3-1 and even 9-9 early records turned out to be fleeting competence.</p>
<p>Zadorov has struggled in recent games, leading to renewed challenges to him from the coaching staff, including Jared Bednar.</p>
<p>&#8220;He&#8217;s got to be better, for sure,&#8221; Bednar said. &#8220;He&#8217;s one guy that has the ability to play in that shutdown role with E.J. It&#8217;s tough to log the minutes E.J. is logging right now, so it&#8217;s got to be done by committee. He&#8217;s averaging 26, 27 minutes a night and (Tyson) Barrie is right there, I think at 23 a night. So those guys pick up a lot of the right side minutes and we need some guys to play with them.</p>
<p>&#8220;(Patrik) Nemeth was doing a good job with Barrie and how he&#8217;s out, so the rest of the minutes are going to get spread around a little bit here.&#8221;</p>
<p>Bednar welcomed Zadorov&#8217;s increasingly physical play last season. He is, after all, 6-foot-5 and 230.</p>
<p>&#8220;The base of his play has to start with the physical presence and making sure he&#8217;s moving his feet and making simple puck plays,&#8221; Bednar said. &#8220;I think he can better. We&#8217;re putting pressure on him to be better. If you look at last season, he came out slow and he kept building and building and I thought he was playing a real solid, top-four defenseman game for a stretch. I don&#8217;t know what it was exactly, 10, 12 games, and then he got hurt. . .</p>
<p>&#8220;He&#8217;s missed a lot of time, part of training camp and he&#8217;s behind a little bit. We&#8217;re trying to be patient with him. I think he&#8217;s aware he can be better and we need him to be better, especially when we&#8217;re thin on the blue line.&#8221;</p>
<p>Zadorov pointed out that that he wasn&#8217;t drinking Mai Tais on South Beach when he was working out under a trainer in the Miami area in the off-season. He said conditioning isn&#8217;t a problem.</p>
<p>&#8220;The first couple of games were tough,&#8221; he said. &#8220;Game-wise, I hadn&#8217;t played for seven, eight months since the injury. I needed some time to get in. The latest game, I felt great, I felt great physically. I&#8217;m in the best shape of my life. I just need to clean up some stuff defensively and should be good.&#8221;</p>
<p>Zadorov said he hadn&#8217;t backed of the hitting.</p>
<p>&#8220;It&#8217;s hard to make big hits every game,&#8221; he said. &#8220;Players know when they play against each other. Maybe some forwards will be going into the zone and I&#8217;m not there and they will be like, they&#8217;re going to protect, they&#8217;re going to look twice for me before they do something. It&#8217;s kind of hard right now, but I&#8217;m still playing physical. It&#8217;s not like I need to bash anyone all the time on the ice. I have to stay physical, I have to protect the puck, I have to keep the forwards away from my net and my goalie and everything. That&#8217;s how I stay physical.&#8221;</p>
<p>And, yes, he&#8217;s only 22.</p>
<p>&#8220;All people are different,&#8221; Zadorov said. &#8220;Look at (San Jose&#8217;s) Brent Burns. He&#8217;s playing his best hockey when he&#8217;s 30, 31, 32. Right? It just depends. Some guys, like (Florida&#8217;s Aaron) Ekblad were really mature right away. I&#8217;m still young here, but I&#8217;ve been in his league for four years. I&#8217;m not thinking about what&#8217;s my best, I&#8217;m just trying to be my best every day.&#8221;</p>
<p>The original &#8220;O&#8217;Reilly Trade&#8221; was Avalanche receiving Mikhail Grigorenko, Zadorov and J.T. Compher, plus a second-round pick from the Sabres. Grigorenko was a quiet &#8212; in several ways &#8212; washout in two seasons here and is playing in the Kontinental League, back home in Russia. There have been offshoots since, primarily involving Colorado trading that pick to San Jose and using other picks that came back to take A.J. Greer (second round) in 2015 , Cam Morrison (second) in 2016, and Denis Smirnov (sixth) in 2017. Greer also is with the Avs now, and the other two are college sophomores &#8212; Morrison at Notre Dame and Smirnov at Penn State.</p>
<p>&#8220;It&#8217;s probably too early to say, right?&#8221; Zadorov asked me of the trade. &#8220;J.T. and I are going to retire when we&#8217;re 45 and Ryan O&#8217;Reilly is going to be a little bit older than us. Then we can sit and talk about that.&#8221;</p>
<p>Deal.</p>
<p style="text-align: center">*   *   *</p>
<p><strong><em>Denver-based journalist Terry Frei writes commentaries about the Avalanche for Mile High Sports. He has been named a state&#8217;s sports writer of the year seven times, four times in Colorado (including for 2016) and three times in Oregon. He&#8217;s the author of seven books, including the fact-based novel &#8220;Olympic Affair&#8221; about Colorado&#8217;s Glenn Morris, the 1936 Olympic decathlon champion; and &#8220;Third Down and a War to Go,&#8221; about the 1942 football national champion Wisconsin Badgers and the players&#8217; subsequent World War II heroism. His web site is <a href="http://www.terryfrei.com">terryfrei.com</a> and his additional &#8220;On the Colorado Scene&#8221; commentaries are at<a href="http://www.terryfrei.com/oncolorado.html"> terryfrei/oncolorado.</a> </em></strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>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</script>
            <div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /65792806/728-90_2 -->
<div id='div-gpt-ad-1483478416183-3' style='height:81px; width:655px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-3'); });
</script>
</div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://milehighsports.com/author/terryfrei/">Terry Frei</a></span></div>        <footer></footer>
        <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Acid+test%3A+Is+Zadorov+ready+to+be+%E2%80%94+and+stay+%E2%80%94+a+top-pair+%E2%80%9CD%E2%80%9D%3F&url=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F&via=milehighsports"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://milehighsports.com/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://milehighsports.com/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/&amp;media=https://milehighsports.com/wp-content/uploads/2017/10/USATSI_10356505_164063748_lowres-e1508796634623.jpg&description=Acid+test%3A+Is+Zadorov+ready+to+be+%E2%80%94+and+stay+%E2%80%94+a+top-pair+%E2%80%9CD%E2%80%9D%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Acid+test%3A+Is+Zadorov+ready+to+be+%E2%80%94+and+stay+%E2%80%94+a+top-pair+%E2%80%9CD%E2%80%9D%3F%20-%20https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>        </div>


        <footer>
            
            <div class="td-post-source-tags">
                                            </div>

	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terry Frei"></span><meta itemprop="datePublished" content="2017-10-23T19:56:08+00:00"><meta itemprop="dateModified" content="2017-10-24T19:24:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://milehighsports.com/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://milehighsports.com/wp-content/uploads/2015/09/mhs_logo_xsm.png"></span><meta itemprop="name" content="Mile High Sports"></span><meta itemprop="headline " content="Acid test: Is Zadorov ready to be -- and stay -- a top-pair &quot;D&quot;?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://milehighsports.com/wp-content/uploads/2017/10/USATSI_10356505_164063748_lowres-e1508796634623.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="560"></span>	</footer>
        

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a01db32b4fd6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a01db32b4fd6" ><script>var block_td_uid_4_5a01db32b4fd6 = new tdBlock();
block_td_uid_4_5a01db32b4fd6.id = "td_uid_4_5a01db32b4fd6";
block_td_uid_4_5a01db32b4fd6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a01db32b4fd6_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":115525,"live_filter_cur_post_author":"515"}';
block_td_uid_4_5a01db32b4fd6.td_column_number = "3";
block_td_uid_4_5a01db32b4fd6.block_type = "td_block_related_posts";
block_td_uid_4_5a01db32b4fd6.post_count = "3";
block_td_uid_4_5a01db32b4fd6.found_posts = "853";
block_td_uid_4_5a01db32b4fd6.header_color = "";
block_td_uid_4_5a01db32b4fd6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a01db32b4fd6.max_num_pages = "285";
tdBlocksArray.push(block_td_uid_4_5a01db32b4fd6);
</script><h4 class="td-related-title"><a id="td_uid_5_5a01db32bad8e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a01db32b4fd6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a01db32badd4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a01db32b4fd6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a01db32b4fd6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://milehighsports.com/practice-report-lindsay-11617/" rel="bookmark" title="PRACTICE REPORT: Lindsay talks on Colorado pride, precious memories, last hurrah at Folsom"><img width="218" height="150" class="entry-thumb" src="https://milehighsports.com/wp-content/uploads/2017/11/FullSizeRender-1-1-218x150.jpg" alt="" title="PRACTICE REPORT: Lindsay talks on Colorado pride, precious memories, last hurrah at Folsom"/></a></div>                <a href="https://milehighsports.com/category/teams/buffs/" class="td-post-category">Buffs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://milehighsports.com/practice-report-lindsay-11617/" rel="bookmark" title="PRACTICE REPORT: Lindsay talks on Colorado pride, precious memories, last hurrah at Folsom">PRACTICE REPORT: Lindsay talks on Colorado pride, precious memories, last hurrah at Folsom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://milehighsports.com/practice-report-macintyre-11617/" rel="bookmark" title="PRACTICE REPORT: MacIntyre talks tough loss, preparing for emotional Senior Day"><img width="218" height="150" class="entry-thumb" src="https://milehighsports.com/wp-content/uploads/2017/11/FullSizeRender-4-218x150.jpg" alt="" title="PRACTICE REPORT: MacIntyre talks tough loss, preparing for emotional Senior Day"/></a></div>                <a href="https://milehighsports.com/category/teams/buffs/" class="td-post-category">Buffs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://milehighsports.com/practice-report-macintyre-11617/" rel="bookmark" title="PRACTICE REPORT: MacIntyre talks tough loss, preparing for emotional Senior Day">PRACTICE REPORT: MacIntyre talks tough loss, preparing for emotional Senior Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://milehighsports.com/look-matt-duchene-bids-farewell-to-the-avalanche/" rel="bookmark" title="LOOK: Matt Duchene bids farewell to the Avalanche"><img width="218" height="150" class="entry-thumb" src="https://milehighsports.com/wp-content/uploads/2017/11/USATSI_10341363_164063748_lowres-218x150.jpg" alt="" title="LOOK: Matt Duchene bids farewell to the Avalanche"/></a></div>                <a href="https://milehighsports.com/category/teams/colorado-avalanche/" class="td-post-category">Avalanche</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://milehighsports.com/look-matt-duchene-bids-farewell-to-the-avalanche/" rel="bookmark" title="LOOK: Matt Duchene bids farewell to the Avalanche">LOOK: Matt Duchene bids farewell to the Avalanche</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a01db32b4fd6" data-td_block_id="td_uid_4_5a01db32b4fd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a01db32b4fd6" data-td_block_id="td_uid_4_5a01db32b4fd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /65792806/728-90_2 -->
<div id='div-gpt-ad-1483478416183-3' style='height:81px; width:655px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-3'); });
</script>
</div></div>
<!-- BEGIN SendtoNews -->

<div class='s2nPlayer-G799I94q' data-type='full'></div><script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=G799I94q&cid=7121' data-type='s2nScript'></script>

<!-- END SendtoNews -->

<!-- BEGIN audioBoom -->

<iframe width="100%" height="350" style="background-color:transparent; display:block; padding: 0; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/publishing/playlist/v4?bg_fill_col=%23ecefef&amp;boo_content_type=channel&amp;data_for_content_type=4903261&amp;image_option=small&amp;link_color=%2358d1eb&amp;player_theme=light&amp;src=https%3A%2F%2Fapi.audioboom.com%2Fchannels%2F4903261%2Faudio_clips%3Finclude_child_channels%3D1" title="audioBoom player"></iframe>

<!-- END audioBoom -->




	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-6359">
			<article>
	            <footer>
                                        <cite><a href='http://pressboxinsider.com/2017/11/06/from-storybook-to-sour-ending-matt-duchene-heads-to-ottawa/' rel='external nofollow' class='url'>From storybook to sour ending: Matt Duchene heads to Ottawa | | Press Box Insider</a></cite>

                    <a class="comment-link" href="#comment-6359">
                        <time pubdate="1509962669">November 6, 2017 at 3:04 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] Is Zadorov ready to be &ndash; and stay &ndash; a top-pairing &ldquo;D&rdquo;? [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-6359">
                    <a rel="nofollow" class="comment-reply-login" href="https://milehighsports.com/wp-login.php?redirect_to=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/acid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://milehighsports.com/wp-login.php?redirect_to=https%3A%2F%2Fmilehighsports.com%2Facid-test-is-zadorov-ready-to-be-and-stay-a-top-pair-d%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/3526','ppv5','height=530,width=800,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')"><img src="https://milehighsports.com/wp-content/uploads/2016/04/Listen_LiveAM_FM.jpg" border="0"></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://5280sportsnetwork.profootball.upickem.net/profootball/registration/login.asp"><img src="https://milehighsports.com/wp-content/uploads/2017/09/MHSFantasyFootball_300x250.jpg" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="3981796337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmilehighsports%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=285767718526073" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /65792806/300-250_1 -->
<div id='div-gpt-ad-1483478416183-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /65792806/300-250_3 -->
<div id='div-gpt-ad-1483478416183-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483478416183-1'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://milehighsports.com/subscribe-daily/"><img src="https://milehighsports.com/wp-content/uploads/2015/09/daily_noborder.jpeg" alt="Daily Signup" /></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="3981796337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MHS_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5774454645204961"
     data-ad-slot="4165001535"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-mhs-footer-container"><ul id="menu-mhs-footer" class="td-subfooter-menu"><li id="menu-item-62167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62167"><a target="_blank" href="http://v6.player.abacast.net/3526" itemprop="url">LISTEN LIVE</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62211"><a href="https://milehighsports.com/subscribe/" itemprop="url">SUBSCRIBE</a></li>
<li id="menu-item-62218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62218"><a href="https://milehighsports.com/subscribe-daily/" itemprop="url">DAILY SIGNUP</a></li>
<li id="menu-item-62164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62164"><a href="https://milehighsports.com/current-issue/" itemprop="url">MAGAZINE</a></li>
<li id="menu-item-113929" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-113929"><a href="https://milehighsports.com/radio-on-demand/" itemprop="url">RADIO ON-DEMAND</a></li>
<li id="menu-item-113928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-113928"><a href="https://milehighsports.com/podcasts/" itemprop="url">PODCASTS</a></li>
<li id="menu-item-62306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62306"><a href="/daily-column/" itemprop="url">DAILY COLUMN</a></li>
<li id="menu-item-63589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63589"><a href="https://milehighsports.com/contact/" itemprop="url">CONTACT</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5a01db32c7699
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
input#gform_submit_button_1 {
    width: 300px;
}
div#td-aj-search {
    display: none;
}


.gform_heading {
    display: none;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/milehighsports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.1'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-includes/js/comment-reply.min.js?ver=4d85e1ab87a265b982a1be4d722433b7'></script>
<script type='text/javascript' src='https://milehighsports.com/wp-includes/js/wp-embed.min.js?ver=4d85e1ab87a265b982a1be4d722433b7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://milehighsports.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://milehighsports.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>